<!doctype html><!-- start coded_template: id:5786758035 path:generated_layouts/5786758034.html --><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-us" > <![endif]--><!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-us" >        <![endif]--><!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-us" >               <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-us"><!--<![endif]--><head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="author" content="Heikki Laurila">
    <meta name="description" content="Read this blog post to learn how to calibrate sanitary temperature sensors and how to avoid the common mistakes causing errors in calibration.
">
    <meta name="generator" content="HubSpot">
    <title>Sanitary temperature sensor calibration</title>
    <link rel="shortcut icon" href="https://blog.beamex.com/hubfs/Beamex_May2016_Theme/Images/favicon.png">
    

    
    <meta property="og:description" content="Read this blog post to learn how to calibrate sanitary temperature sensors and how to avoid the common mistakes causing errors in calibration.
">
    <meta property="og:title" content="Sanitary temperature sensor calibration">
    <meta name="twitter:description" content="Read this blog post to learn how to calibrate sanitary temperature sensors and how to avoid the common mistakes causing errors in calibration.
">
    <meta name="twitter:title" content="Sanitary temperature sensor calibration">

    

    <style>
a.cta_button{-moz-box-sizing:content-box !important;-webkit-box-sizing:content-box !important;box-sizing:content-box !important;vertical-align:middle}.hs-breadcrumb-menu{list-style-type:none;margin:0px 0px 0px 0px;padding:0px 0px 0px 0px}.hs-breadcrumb-menu-item{float:left;padding:10px 0px 10px 10px}.hs-breadcrumb-menu-divider:before{content:'›';padding-left:10px}.hs-featured-image-link{border:0}.hs-featured-image{float:right;margin:0 0 20px 20px;max-width:50%}@media (max-width: 568px){.hs-featured-image{float:none;margin:0;width:100%;max-width:100%}}.hs-screen-reader-text{clip:rect(1px, 1px, 1px, 1px);height:1px;overflow:hidden;position:absolute !important;width:1px}
</style>


<style id="hero">
    .bg-image-section{
        position: relative;
    }
    #hero{
        position: absolute;
        top:0;
        left:0;
        right:0;
        bottom:0;
        z-index: -1;
        object-fit: cover;
        object-position: 50% 0%;
        pointer-events: none;
    }
</style>

<link rel="stylesheet" href="/hs/hsstatic/BlogSocialSharingSupport/static-1.4/bundles/project.css">
<link rel="stylesheet" href="/hs/hsstatic/AsyncSupport/static-1.70/sass/comments_listing_asset.css">
<link rel="stylesheet" href="https://cdn2.hubspot.net/hub/-1/hub_generated/module_assets/-2712622/1592909762356/module_-2712622_Site_Search_Input.min.css">

<style>
    .hs-related-blog-item,
    .hs-rss-item{
        margin-bottom:20px
    }
    .hs-related-blog-byline,
    .hs-rss-byline{
        opacity:.7;
        font-size:85%
    }
    .hs-related-blog-item.hs-with-featured-image{
        overflow:hidden
    }
    .hs-related-blog-item.hs-with-featured-image .hs-related-blog-item-text{
        width:80%;
        float:left;
        padding-right:20px;
        box-sizing:border-box
    }
    .hs-related-blog-item.hs-with-featured-image .hs-related-blog-item-image-wrapper{
        display:inline-block;
        width:20%
    }
    .hs-related-blog-item.hs-with-featured-image .hs-related-blog-item-image-wrapper .hs-related-blog-featured-image{
        width:100%
    }
    .hs-rss-item.hs-with-featured-image{
        overflow:hidden;
        display: flex;
        flex-wrap: wrap;
        flex-direction: row-reverse;
    }
    .blog-tabber .hs-rss-item.hs-with-featured-image .hs-rss-item-text{
        width: 60%;
        max-width: calc(60% - 20px);
        float:left;
        padding-right: 20px;
        box-sizing:border-box;
    }
    .hs-rss-item.hs-with-featured-image .hs-rss-item-image-wrapper{
        display:inline-block;
        width: 40%;
        max-width: 40%;
    }
    .hs-rss-item.hs-with-featured-image .hs-rss-item-image-wrapper .hs-rss-featured-image{
        min-width: 100%;
        width:100%;
        height: 100%;
        object-fit: cover;
    }
    .hs-rss-item .hs-rss-title h3{
        margin:0;
        font-size:18px;
    }
</style>


<link href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" async href="https://blog.beamex.com/hs-fs/hub/2203666/hub_generated/template_assets/21096572068/1590576739516/Coded_files/Custom/page/Beamex_Nov2017-theme/fonts.min.css">

<link rel="stylesheet" asnyc href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" async href="//www.beamex.com/wp-includes/css/dashicons.min.css?ver=6f64f3a8244f99a88a125d906098ddad">
<style id="footer">
    #footer-bg{
        position: absolute;
        top:0;
        left:0;
        right:0;
        bottom:0;
        z-index: -1;
        object-fit: cover;
        object-position: 50% 0%;
        pointer-events: none;
    }
    .custom-footer-bg{
        position: relative;
    }
</style>   

    

    
<!--  Added by GoogleAnalytics integration -->
<script>
var _hsq = window._hsq = window._hsq || [];
_hsq.push(['addPrivacyConsentListener', function(consent) { if (consent.allowed) {
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create','UA-75000135-1','auto');
  ga('send','pageview');
}}]);
</script>

<!-- /Added by GoogleAnalytics integration -->

    

<meta name="viewport" content="width=device-width, initial-scale=1">


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSNBFQ7');</script>
<!-- End Google Tag Manager -->

<style>
.banner-content {
color: #fff; 
}
</style>
<link rel="amphtml" href="https://blog.beamex.com/sanitary-temperature-sensor-calibration?hs_amp=true">

<meta property="og:image" content="https://blog.beamex.com/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg#keepProtocol">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="500">

<meta name="twitter:image" content="https://blog.beamex.com/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg#keepProtocol">


<meta property="og:url" content="https://blog.beamex.com/sanitary-temperature-sensor-calibration">
<meta name="twitter:card" content="summary_large_image">

<link rel="canonical" href="https://blog.beamex.com/sanitary-temperature-sensor-calibration">
<style>
.banner-content {
color: #fff; 
}
</style>
<meta property="og:type" content="article">
<link rel="alternate" type="application/rss+xml" href="https://blog.beamex.com/rss.xml">
<meta name="twitter:domain" content="blog.beamex.com">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
    lang: en_US
</script>

<meta http-equiv="content-language" content="en-us">
<link rel="stylesheet" href="//cdn2.hubspot.net/hub/-1/hub_generated/template_assets/1495141902003/hubspot_default/shared/responsive/layout.min.css">


<link rel="stylesheet" href="https://blog.beamex.com/hs-fs/hub/2203666/hub_generated/template_assets/5801722418/1590576741914/Coded_files/Custom/page/Beamex_Nov2017-theme/Beamex_May2018-style.min.css">


    
    

</head>
<body class="blog blog2018may   hs-content-id-30698974671 hs-blog-post hs-blog-id-4088846471" style="">
    <div class="header-container-wrapper">
    <div class="header-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-global_group " style="" data-widget-type="global_group" data-x="0" data-w="12">
<!-- start coded_template: id:5786756615 path:generated_global_groups/5786756613.html -->
<div class="" data-global-widget-path="generated_global_groups/5786756613.html"><div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell custom-header" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell page-center" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="span2 widget-span widget-type-cell " style="" data-widget-type="cell" data-x="0" data-w="2">

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-linked_image custom-logo" style="" data-widget-type="linked_image" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_14679674151064404" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_linked_image" style="" data-hs-cos-general-type="widget" data-hs-cos-type="linked_image"><a href="https://www.beamex.com" id="hs-link-module_14679674151064404" style="border-width:0px;border:0px;"><img src="https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=232&amp;name=Beamex_logo2.jpg" class="hs-image-widget " style="width:232px;border-width:0px;border:0px;" width="232" alt="Visit the Beamex website" title="Visit the Beamex website" srcset="https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=116&amp;name=Beamex_logo2.jpg 116w, https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=232&amp;name=Beamex_logo2.jpg 232w, https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=348&amp;name=Beamex_logo2.jpg 348w, https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=464&amp;name=Beamex_logo2.jpg 464w, https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=580&amp;name=Beamex_logo2.jpg 580w, https://blog.beamex.com/hs-fs/hubfs/Beamex_logo/Beamex_logo2.jpg?width=696&amp;name=Beamex_logo2.jpg 696w" sizes="(max-width: 232px) 100vw, 232px"></a></span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-raw_jinja " style="" data-widget-type="raw_jinja" data-x="0" data-w="12">
<ul class="languageSwitcher">
	<li class="lang-item lang-item-2 lang-item-en current-lang">
		<a href="https://blog.beamex.com/">ENG</a>
	</li>
	<!--<li class="lang-item lang-item-5 lang-item-fi">
		<a href="https://www.beamex.com/fi/">FIN</a>
	</li>-->
	<li class="lang-item lang-item-30 lang-item-de lang-item-first">
		<a href="https://blog.beamex.com/de/">GER</a>
	</li>
	<li class="lang-item lang-item-34 lang-item-es">
		<a href="https://blog.beamex.com/es/">ESP</a>
	</li>
	<li class="lang-item lang-item-42 lang-item-fr">
		<a href="https://blog.beamex.com/fr/">FRA</a>
	</li>
	<!--<li class="lang-item lang-item-147 lang-item-it">
		<a href="https://www.beamex.com/it/">ITA</a>
	</li>
	<li class="lang-item lang-item-cn">
		<a href="http://www.beamex.cn/">CN</a>
	</li>-->
	<i class="fa fa-chevron-down" aria-hidden="true"></i>
</ul></div><!--end widget-span -->

</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div id="menu2018may">
<div class="span9 widget-span widget-type-menu custom-menu-primary mainmenu mainmenu-may-2018" style="" data-widget-type="menu" data-x="2" data-w="9">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_14670042868978135" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="menu"><div id="hs_menu_wrapper_module_14670042868978135" class="hs-menu-wrapper active-branch flyouts hs-menu-flow-horizontal" role="navigation" data-sitemap-name="Beamex_ENG_Header_Sitemap_2018" data-menu-id="4749050518" aria-label="Navigation Menu">
 <ul>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="https://www.beamex.com/solutions/" aria-haspopup="true" aria-expanded="false" role="menuitem">Solutions</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Solutions by industry</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/solutions/solutions-chemical-process-industry/" role="menuitem">Chemical &amp; Petrochemical</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/solutions/solutions-for-food-beverage-processing/" role="menuitem">Food &amp; Beverage</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/solutions/solutions-pharmaceutical-industry/" role="menuitem">Pharmaceutical</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/solutions/solutions-power-plants/" role="menuitem">Power Generation</a></li>
     </ul></li>
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Solutions by application</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3 hs-item-has-children" role="menuitem"><a href="https://www.beamex.com/solutions/integrated-calibration-solution/" role="menuitem">Integrated Calibration Solution</a>
       <ul class="hs-menu-children-wrapper">
        <li class="hs-menu-item hs-menu-depth-4" role="menuitem"><a href="https://www.beamex.com/solutions/work-order-automation/" role="menuitem">Work Order Automation</a></li>
       </ul></li>
     </ul></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="https://www.beamex.com/products/" aria-haspopup="true" aria-expanded="false" role="menuitem">Products</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Calibration Software</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/software/calibration-software/" role="menuitem">CMX Calibration software</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/software/logical-calibration-software/" role="menuitem">LOGiCAL calibration software</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/software/beamex-bmobile-application/" role="menuitem">Beamex bMobile application</a></li>
     </ul></li>
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Calibrators by application</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/pressure-calibrators/" role="menuitem">Pressure calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/pressure-controllers/" role="menuitem">Pressure controllers</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/temperature-calibrators/" role="menuitem">Temperature calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/dry-block-calibrator/" role="menuitem">Dry block calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/electrical-calibrators/" role="menuitem">Electrical calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/multifunction-calibrators/" role="menuitem">Multifunction calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/documenting-calibrators/" role="menuitem">Documenting calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/field-communicators/" role="menuitem">Field communicators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/hart-communicators/" role="menuitem">HART communicators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/ex-calibrators/" role="menuitem">Intrinsically safe calibrators</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/calibration-test-benches/" role="menuitem">Calibration benches</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/process-calibrators/" role="menuitem">Process calibrators</a></li>
     </ul></li>
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Calibrators by model</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/mc6-calibrator/" role="menuitem">Beamex MC6</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mc6-ex/" role="menuitem">Beamex MC6-Ex</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mc6-t/" role="menuitem">Beamex MC6-T (NEW!)</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mc4/" role="menuitem">Beamex MC4</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mc2/" role="menuitem">Beamex MC2</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-fb/" role="menuitem">Beamex FB</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mb/" role="menuitem">Beamex MB</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-rprt-smart-temperature-probes/" role="menuitem">Beamex RPRT</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-iprt-industrial-probe/" role="menuitem">Beamex IPRT</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-mc6-workstation/" role="menuitem">Beamex MC6 workstation</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://https://www.beamex.com/calibrators/beamex-poc8/" role="menuitem">Beamex POC8</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-ext-modules/" role="menuitem">External pressure modules EXT</a></li>
     </ul></li>
    <li class="hs-menu-item hs-menu-depth-2 hs-item-has-children" role="menuitem"><a href="javascript:;" role="menuitem">Other</a>
     <ul class="hs-menu-children-wrapper">
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-centrical-calibration-bench/" role="menuitem">Beamex CENTRiCAL</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-pg-calibration-pumps/" role="menuitem">Beamex PG pumps</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/beamex-dmt-dirt-and-moisture-trap/" role="menuitem">Beamex DMT</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/spare-parts-accessories/" role="menuitem">Spare parts &amp; Accessories</a></li>
      <li class="hs-menu-item hs-menu-depth-3" role="menuitem"><a href="https://www.beamex.com/calibrators/discontinued-beamex-products/" role="menuitem">Discontinued products</a></li>
     </ul></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="https://www.beamex.com/services/" aria-haspopup="true" aria-expanded="false" role="menuitem">Services</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/services/recalibration-and-repairs/" role="menuitem">Recalibration and repairs</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/services/equipment-care-plan/" role="menuitem">Equipment Care Plan</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/services/software-on-boarding-maintenance/" role="menuitem">Implementation and migration</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/services/training/" role="menuitem">Trainings</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="https://www.beamex.com/about-us/" aria-haspopup="true" aria-expanded="false" role="menuitem">About us</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/our-story/" role="menuitem">Our story</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/explore-better-ways-calibrate/" role="menuitem">Explore better ways to calibrate</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/careers/" role="menuitem">Careers</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/case-stories/" role="menuitem">Case stories</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/testimonials/" role="menuitem">Testimonials</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/press-releases/" role="menuitem">Press releases</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/events/" role="menuitem">Events</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/beamex-worldwide/" role="menuitem">Worldwide contacts</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/sustainability/" role="menuitem">Sustainability</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/about-us/support-contacts/" role="menuitem">Support contacts</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="https://www.beamex.com/resources/" aria-haspopup="true" aria-expanded="false" role="menuitem">Resources</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/calibration-tips/" role="menuitem">Calibration tips</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/dictionary/" role="menuitem">Calibration glossary</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/calibration-world-magazine/" role="menuitem">Calibration World Magazine</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/manuals-brochures/?fwp_document_language=english" role="menuitem">Manuals and brochures</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/download-center/" role="menuitem">Download center</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://resources.beamex.com/subscribe-to-beamex-newsletters" role="menuitem">Beamex Newsletters</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/pressure-unit-converter/" role="menuitem">Pressure unit converter</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/temperature-unit-converter/" role="menuitem">Temperature unit converter</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/webinars/" role="menuitem">Webinars</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/what-is-calibration/" role="menuitem">What is calibration?</a></li>
    <li class="hs-menu-item hs-menu-depth-2" role="menuitem"><a href="https://www.beamex.com/resources/white-papers-ebooks/" role="menuitem">White papers and ebooks</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1"><a href="https://blog.beamex.com/" role="menuitem">Blog</a></li>
 </ul>
</div></span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
          </div>
<div class="span1 widget-span widget-type-raw_html custom-search" style="" data-widget-type="raw_html" data-x="11" data-w="1">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_14670045135149022" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_raw_html" style="" data-hs-cos-general-type="widget" data-hs-cos-type="raw_html"><div class="open-search">
<i></i>
<p>Search</p>
</div>
<div class="form-group">
<form role="search" method="get" action="https://www.beamex.com/">
<input type="search" value="" name="s" placeholder="Search term" required>
<button type="submit">Search</button>
</form>
</div></span>
</div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-6 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell MenuImg bgimg-main" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-7 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-linked_image bg-img" style="" data-widget-type="linked_image" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_1488360433043484" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_linked_image" style="" data-hs-cos-general-type="widget" data-hs-cos-type="linked_image"><img src="https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=421&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg" class="hs-image-widget " style="width:421px;border-width:0px;border:0px;" width="421" alt="Pulp-and-Paper-industry-v10-421x467.jpg" title="Pulp-and-Paper-industry-v10-421x467.jpg" srcset="https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=211&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 211w, https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=421&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 421w, https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=632&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 632w, https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=842&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 842w, https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=1053&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 1053w, https://blog.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Pulp-and-Paper-industry-v10-421x467.jpg?width=1263&amp;name=Pulp-and-Paper-industry-v10-421x467.jpg 1263w" sizes="(max-width: 421px) 100vw, 421px"></span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->
</div><!-- end coded_template: id:5786756615 path:generated_global_groups/5786756613.html -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end header -->
</div><!--end header wrapper -->

<div class="body-container-wrapper">
    <div class="body-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell bg-image-section" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-raw_jinja " style="" data-widget-type="raw_jinja" data-x="0" data-w="12">



<picture id="hero">
    
    <source media="(max-width:800px)" srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=800&amp;name=Beamexblog-header-large.jpg">
    
    <source media="(max-width:1200px)" srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=1200&amp;name=Beamexblog-header-large.jpg">
    
    <source media="(max-width:1500px)" srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=1500&amp;name=Beamexblog-header-large.jpg">
    
    <source media="(max-width:2000px)" srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=2000&amp;name=Beamexblog-header-large.jpg">
    
    <source media="(max-width:2500px)" srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=2500&amp;name=Beamexblog-header-large.jpg">
    
    <img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_images/Template_headers/Beamexblog-header-large.jpg?width=800&amp;name=Beamexblog-header-large.jpg">
</picture>


</div><!--end widget-span -->

</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell page-center" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-raw_jinja hs-blog-header banner-content" style="color: #fff; " data-widget-type="raw_jinja" data-x="0" data-w="12">

<h1>
    <span id="hs_cos_wrapper_name" class="hs_cos_wrapper hs_cos_wrapper_meta_field hs_cos_wrapper_type_text" style="" data-hs-cos-general-type="meta_field" data-hs-cos-type="text">Sanitary temperature sensor calibration</span>
</h1>
<p>     </p>
</div><!--end widget-span -->

</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell page-center content-wrapper" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-6 ">
<div class="row-fluid ">
<div class="span8 widget-span widget-type-cell blog-content" style="" data-widget-type="cell" data-x="0" data-w="8">

<div class="row-fluid-wrapper row-depth-1 row-number-7 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-blog_content " style="" data-widget-type="blog_content" data-x="0" data-w="12">

<a name="top"></a>
<div class="blog-section">
    <div class="blog-post-wrapper cell-wrapper">
                <div class="section post-header">
                    
            <div id="hubspot-author_data" class="hubspot-editable" data-hubspot-form-id="author_data" data-hubspot-name="Blog Author">
                    <span class="hs-author-label">Posted by</span>
                    
                        <a class="author-link" href="https://blog.beamex.com/author/heikki-laurila">Heikki Laurila</a> on Jun 23, 2020
                        
                     
            </div>
        </div>
            <span id="hs_cos_wrapper_blog_social_sharing" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_blog_social_sharing" style="" data-hs-cos-general-type="widget" data-hs-cos-type="blog_social_sharing">
<div class="hs-blog-social-share">
    <ul class="hs-blog-social-share-list">
        
        <li class="hs-blog-social-share-item hs-blog-social-share-item-twitter">
            <!-- Twitter social share -->
            <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://blog.beamex.com/sanitary-temperature-sensor-calibration" data-size="medium" data-text="Sanitary temperature sensor calibration">Tweet</a>
        </li>
        

        
        <li class="hs-blog-social-share-item hs-blog-social-share-item-linkedin">
            <!-- LinkedIn social share -->
            <script type="IN/Share" data-url="https://blog.beamex.com/sanitary-temperature-sensor-calibration" data-showzero="true" data-counter="right"></script>
        </li>
        

        
        <li class="hs-blog-social-share-item hs-blog-social-share-item-facebook">
            <!-- Facebook share -->
            <div class="fb-like" data-href="https://blog.beamex.com/sanitary-temperature-sensor-calibration" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" data-width="120"></div>
        </li>
        
    </ul>
 </div>

</span>
        <div class="section post-body">
            <span id="hs_cos_wrapper_post_body" class="hs_cos_wrapper hs_cos_wrapper_meta_field hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="meta_field" data-hs-cos-type="rich_text"><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=50&amp;name=Short-temperature-sensors_1500px_v1.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 1500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=1200&amp;name=Short-temperature-sensors_1500px_v1.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=800&amp;name=Short-temperature-sensors_1500px_v1.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=1200&amp;name=Short-temperature-sensors_1500px_v1.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=1500&amp;name=Short-temperature-sensors_1500px_v1.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=2000&amp;name=Short-temperature-sensors_1500px_v1.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=2500&amp;name=Short-temperature-sensors_1500px_v1.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>Sanitary temperature sensors are commonly used in many industries, such as Food and Beverage, Dairy, Pharmaceutical and Life-science. In this post I will take a look at what these sanitary temperature sensors are and how they differ from common temperature sensors.&nbsp;<br>The calibration of these sanitary sensors is different and way more difficult than calibrating normal temperature sensors. I will be discussing the considerations that should be taken into account when calibrating these sensors; it is easy to make mistakes that will cause big errors in the calibration results.&nbsp;<br>So if you are calibrating sanitary temperature sensors, you should take a look at this blog post.&nbsp;<br>Sure, there is some educational content for everybody interested in temperature calibration.&nbsp;<br>Let's dive in!</p><p><!--more--></p><a id="table-of-content" data-hs-anchor="true"></a><h2>&nbsp;</h2><h2>Table of content</h2><p><a href="#what-are-sanitary-temperature-sensors" rel=" noopener">What are sanitary temperature sensors?</a></p><p><a href="#the-role-of-calibration" rel=" noopener">The role of calibration</a></p><p><a href="#why-sanitary-sensors-are" rel=" noopener">Why sanitary sensors are difficult to calibrate?</a></p><ul><li>Sensors are very short</li><li>Sensors often have a clamp connection with a flange</li></ul><p><a href="#liquid-bath-or-a-dry-block" rel=" noopener">Liquid bath or a dry-block?</a></p><ul><li>Liquid bath pros and cons</li><li>Dry-block pros and cons</li></ul><p><a href="#how-to-calibrate-in-a-dry-block" rel=" noopener">How to calibrate in a temperature dry block</a></p><ul><li>Using a reference sensor</li><li>Using internal reference sensor</li><li>Using a dedicated short reference sensor</li><li>Short sensor without a clamp connection</li></ul><p><a href="#documentation-traceability-uncertainty" rel=" noopener">Documentation, metrological traceability, calibration uncertainty</a></p><p><a href="#beamex-solution" rel=" noopener">Beamex solution for short sanitary sensor calibration</a></p><p><a href="#related-blog-posts" rel=" noopener">Related blog posts</a></p><p>&nbsp;</p><a id="what-are-sanitary-temperature-sensors" data-hs-anchor="true"></a><p>&nbsp;</p><h2>What are sanitary temperature sensors?</h2><p>Let’s start by shortly discussing what these sanitary temperature sensors are.</p><p>Temperature is one of the critical process parameters in many industries and the accurate temperature measurement in processes is a crucial consideration.</p><p><strong>Food and Beverage, Dairy, Pharmaceutical and Life-science</strong>&nbsp;industries have additional requirements for the temperature measurement sensors because of their processes. They require temperature sensors that are “sanitary”, meaning that these sensors need to be suitable to be installed in hygienic and aseptic process environments.</p><p>These sensors need to be&nbsp;<strong>hygienic and designed to be easy to clean</strong>, often supporting the clean-in-place (CIP) process (cleaning without disassembly).&nbsp; The mechanical design needs to be free from any cavities, dead-pockets, gaps or anything that would complicate the hygienic cleaning.</p><p><strong>Surface finishes</strong>&nbsp;of these sensors are hygienically graded and need to meet the strict standards in these industries, such as the 3-A<sup>R</sup>&nbsp;&nbsp;(<a href="https://www.3-a.org/">https://www.3-a.org/</a>) or &nbsp;EHEDG (European Hygienic Engineering &amp; Design Group)&nbsp;<a href="https://www.ehedg.org/">https://www.ehedg.org/</a>&nbsp;.</p><p>The&nbsp;<strong>material</strong>&nbsp;of the wetted parts in these sensors is often high-grade stainless steel, suitable for these applications.</p><p>For easy installation, the sanitary sensors are often provided with the&nbsp;<strong>clamp installation.</strong></p><p>One very common feature in these sanitary temperature sensors is that they are&nbsp;<strong>typically very short</strong>. This makes the calibration way more difficult than with normal temperature sensors.</p><p>Another thing that makes the calibration difficult is the&nbsp;<strong>large metallic flange</strong>&nbsp;needed for the clamp installation.</p><p>The temperature ranges typically go up to around 150 °C (300 °F), or in some cases up to 200 °C (400 °F), so that is not very challenging.</p><p>More on these calibration challenges in the following chapters.</p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=50&amp;name=Img2020-05-20-154635.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=1200&amp;name=Img2020-05-20-154635.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=800&amp;name=Img2020-05-20-154635.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=1200&amp;name=Img2020-05-20-154635.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=1500&amp;name=Img2020-05-20-154635.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=2000&amp;name=Img2020-05-20-154635.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-154635.jpg?width=2500&amp;name=Img2020-05-20-154635.jpg 2500w" class="lazyload" loading="lazy"></p><a id="the-role-of-calibration" data-hs-anchor="true"></a><p style="text-align: right; font-size: 20px;"><a href="#table-of-content" rel=" noopener" style="font-style: italic;">Back to top ↑</a></p><h2>The role of calibration</h2><p>In any industry, it is vital that the process measurements do measure correctly and as accurately as designed. This can be achieved with the help of suitable process instruments and with a proper calibration program.</p><p>Within the Food and Beverage, Pharmaceutical and Life-science industries, the calibration plays even more important role than most other industries. In these industries, the consequences of a bad or a failed calibration can have really dramatic effect, as we talk about consumer and patient health and safety. As failed calibration can be very costly in these industries, it has to be avoided by all means.</p><p>These industries also have dedicated strict regulations concerning calibration, such as various FDA regulations. &nbsp;&nbsp;</p><p>More generic information about calibration can be found in other articles in this blog and on the page&nbsp;<a href="https://www.beamex.com/resources/what-is-calibration/" rel="noopener" target="_blank"><strong>What is Calibration?</strong></a></p><p>&nbsp;</p><a id="why-sanitary-sensors-are" data-hs-anchor="true"></a><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top&nbsp;</em></a><em><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><h2>Why sanitary sensors are difficult to calibrate?</h2><p>Let’s discuss next why these sanitary sensors are difficult to calibrate.</p><p>&nbsp;</p><p><strong style="background-color: transparent;">1. Sensors are very short</strong></p><p>As mentioned earlier, these sanitary temperature sensors are typically very short. Most often less than 100 mm (4 in), typically around 50 mm (2 in), but can also be as short as 25 mm (1 in).</p><p>The outer dimension of the sensor typically is 3 mm (1/8 in) or 6 mm (1/4 in).</p><p>The commonly used practice in temperature calibration (and an Euramet guideline recommendation) is that a temperature sensor should be immersed deep enough to achieve sufficient accuracy. The recommendation is to immerse into a depth that is&nbsp;<strong>15 times the sensor diameter</strong>&nbsp;(plus the length of the sensor element). But with these short sanitary sensors, it is simply impossible to immerse the sensor into sufficient depth during the calibration, because the sensor is so short compared to the diameter.</p><p>For example, a typical sanitary sensor with a diameter of 6 mm (1/4 in) should be immersed (15 x 6 mm) into at least 90 mm (3.5 in) depth during the calibration, to ensure accurate results. But if that 6 mm (1/4 in) sensor has a length of only 50 mm (2 in), sufficient immersion is simply not possible.</p><p>When not immersed deep enough, additional error and uncertainty will be caused in the calibration.</p><p>On an earlier blog post,&nbsp;<a href="/how-to-calibrate-temperature-sensors" rel="noopener" target="_blank"><strong>how to calibrate temperature sensors</strong></a>, our temperature calibration lab people gave these rules of thumb for the immersion depth (when calibrating in liquid bath):</p><ul><li>1% accuracy - immerse 5 diameters + length of the actual sensing element inside the sensor</li><li>01% accuracy - immerse 10 diameters + length of the sensing element</li><li>0001% accuracy - immerse 15 diameters + length of the sensing element</li></ul><p>The “accuracy” in the above rule is to be calculated from the temperature difference between the block temperature and the environment temperature.</p><p>&nbsp;</p><p><strong>Example:</strong>&nbsp;if the environment temperature is 20 °C and the block temperature is 120 °C, there is a 100 °C difference. If you then immerse the probe only 5 times the dimension (plus the sensing element length) – say you have 6 mm probe with a 10 mm sensing element inside of it - and you immerse it 40 mm (5 x diameter + sensing element) - you can expect about 1 °C error due to the low immersion (1% from 100 °C).</p><p>&nbsp;</p><p><em><strong>Picture:</strong>&nbsp;The below picture illustrates the commonly used relationship rule between thermometer immersion depth (in diameters) and the relative error of the temperature difference (of the temperature block and environment temperatures).&nbsp;</em><em style="background-color: transparent;">So if you don't immerse at all, you naturally get a 100% error, and if you immerse deep enough the error caused by immersion becomes insignificant. Somewhere around where the immersion is 5 times the dimension, the error is about 1% of the temperature difference:</em></p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=50&amp;name=graph%20-%20error%20vs%20immersion.jpg" alt="graph - error vs immersion" style="width: 601px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=1200&amp;name=graph%20-%20error%20vs%20immersion.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=800&amp;name=graph%20-%20error%20vs%20immersion.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=1200&amp;name=graph%20-%20error%20vs%20immersion.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=1500&amp;name=graph%20-%20error%20vs%20immersion.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=2000&amp;name=graph%20-%20error%20vs%20immersion.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/graph%20-%20error%20vs%20immersion.jpg?width=2500&amp;name=graph%20-%20error%20vs%20immersion.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>This rule of thumb can become quite significant at higher temperatures and/or for extremely short sensor lengths. So, keep this in mind with sensors less than 40 mm or 1-1/2 inches. Also, it may be worth having a conversation with a design engineer to figure out a way to increase the sensor length.</p><p>Naturally this accuracy limitation is valid also when the sensor is installed in the process and measuring the process temperature - being too short, the sensor is not able to accurately measure the process temperature!</p><p>It is not always easy to know the length of the actual sensing element inside the probe. If that is not mentioned in the datasheet, you can ask the manufacturer.</p><p>So how to calibrate these short sensors that can not be immersed deep enough?</p><p>That is discussed in later chapters.</p><p>&nbsp;</p><strong>2. Sensors often have a clamp connection with a flange</strong><br><p>As mentioned in the previous chapter, these sanitary sensors are too short compared to their diameter to enable a proper immersion causing temperature leaks, adding error and uncertainty to the calibration.</p><p>Like this would not be enough, these sensors also often have a so-called clamp connection (Tri-clamp, ISO 2852, DIN 11851, DIN 32676, BS 4825, Varivent, etc.) configuration, so there is a relatively large metallic flange, that is causing temperature to conduct / leak from the sensor to the flange. In practice, this temperature leak means that the temperature from the sensor is conducting to the large metallic flange, so the flange causes the sensor to read a bit of a lower temperature (when calibrating temperature higher than environment temperature).</p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=50&amp;name=Img2020-05-20-160545.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=1200&amp;name=Img2020-05-20-160545.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=800&amp;name=Img2020-05-20-160545.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=1200&amp;name=Img2020-05-20-160545.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=1500&amp;name=Img2020-05-20-160545.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=2000&amp;name=Img2020-05-20-160545.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Img2020-05-20-160545.jpg?width=2500&amp;name=Img2020-05-20-160545.jpg 2500w" class="lazyload" loading="lazy"></p><p>This kind of flange makes the calibration more difficult is several ways:</p><p>First, the flange adds temperature leak from the sensor to the flange, the more the bigger the flange is, the more the bigger the temperature difference is to the environment temperature.</p><p>While at the same time the sensor is very short, this temperature leak causes the sensor to measure erroneous temperature.</p><a id="liquid-bath-or-a-dry-block" data-hs-anchor="true"></a><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top&nbsp;</em></a><em><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><h2>Liquid bath or a dry-block?</h2><p>Generally, you can calibrate temperature sensors in a&nbsp;<strong>liquid bath&nbsp;</strong>or in a&nbsp;<strong>dry-block</strong>. This is also the case with the sanitary temperature sensors.</p><p>Let’s discuss next what these are and what are the main pros and cons of both.</p><p>&nbsp;</p><h3>Liquid bath</h3><p>As the name suggests, a temperature liquid bath has liquid inside. The liquid is heated / cooled to the required temperature and the temperature sensors to be calibrated are inserted into the liquid. Often the liquid is stirred for even temperature in the liquid.</p><p>&nbsp;</p><h4 style="font-weight: bold;">Liquid bath pros and cons</h4><p>A liquid bath makes it easier to insert any shape of sensors in it and you can also use a reference probe inserted at the same time. Depending on the size of the liquid bath, you may insert several sensors to be calibrated at the same time. In case the sensor to be calibrated is an odd shape, a benefit is that it will still fit inside the liquid bath.</p><p>A liquid bath often enables better uniformity and accuracy than a dry-block due to better heat transfer of liquid.</p><p>So, this sounds like a favorable option?</p><p>&nbsp;</p><p>A liquid bath has anyhow several drawbacks as to why it is not always the best option:</p><ul><li>A liquid bath always includes some sort of liquid, such as silicone oil, and often you don’t want to contaminate the sanitary sensor in such a liquid. There is a lot of cleaning after the calibration to ensure that the sensor is clean when installed back into the process.</li><li>Handling of hot oil is dangerous and any spills may cause injuries.</li><li>Any oil spills make the floor very slippery and can cause accidents.</li><li>Liquid baths are very slow. Even if it could fit several sensors in at the same time, it is often several times slower than a dry-block, so overall effectivity is not really any better. Sometimes people may have several baths, each set to different temperature, and they move the sensors manually between the baths to skip the waiting time of the bath to change temperature. This may work in a calibration laboratory but is naturally a very expensive way to calibrate.</li><li>The sanitary sensor should be placed so that the surface of the liquid touches the bottom of the flange, but in practice this is not always that easy to do. For example silicon oil has pretty large thermal expansion, it means that the surface level is changing slightly as the temperature changes. So, you may need to adjust the height of the sanitary sensor during the calibration. Also, due to the stirring of the liquid, there are small waves on the surface and the liquid level is often deep in the bath, so it is difficult to see that the sensor is at the right depth.</li><li>Liquid baths are often large, heavy and expensive equipment.</li></ul><p>&nbsp;</p><h3>Dry-block</h3><p>A temperature dry-block (or dry-well) is a device that can be heated and / or cooled to different temperature values, and as the name suggests, it is used dry, without any liquids.</p><p>&nbsp;</p><h4><strong>Dry-block pros and cons</strong></h4><p>As the earlier chapter discussed the pro and cons of a liquid bath in this application, let’s look at the same also for the dry-block.</p><p>The main pros of calibrating the sanitary sensor in a dry-block include:</p><ul><li>As it is a dry, it is also clean and does not contaminate the sanitary sensor to be calibrated. Sure, the sensor should still be cleaned after calibration, but the cleaning is way easier than with a liquid bath.</li><li>A dry-block is also a very fast to change temperature.</li><li>When using a dedicated insert with proper drillings, it is easy to insert the sanitary sensor always the same way (no adjustments), and the calibration is repeatable every time and with different users.</li><li>A dry-block is light and easy to carry compared to liquid bath.</li><li>Typically, a dry-block is also cheaper than a liquid bath.</li></ul><p>On the downside, a dry-block is a less accurate than a liquid bath, it typically only calibrates one sanitary sensor at a time and needs different inserts drilled for different diameter sensors.</p><p>Despite these downsides, customers often prefer to make the calibration of their short sanitary sensors in a dry-block.</p><p>So, let’s discuss next the different considerations when calibrating in a dry-block.</p><p>&nbsp;</p><a id="how-to-calibrate-in-a-dry-block" data-hs-anchor="true"></a><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top</em></a><em>&nbsp;<a href="#table-of-content" rel=" noopener">↑</a></em></p><h2>How to calibrate in a temperature dry block</h2><p>To calibrate these short sanitary sensors in a temperature dry-block, there are a few considerations to take into account.</p><p>&nbsp;</p><p><strong>Using a reference sensor</strong></p><p>Firstly, when you do the calibration in a&nbsp;<span style="background-color: #ffffff;">temperature</span>&nbsp;dry block, the flange of the sanitary sensor makes it impossible to use a normal external reference sensor in the same insert because it simply does not fit in, the flange covers the insert top and all the holes in the insert.</p><p>&nbsp;</p><p><span style="background-color: #ffffff;"><strong><em>Picture</em></strong></span><em>: &nbsp;Comparing calibration of a normal (long, no flange) temperature sensor using a reference probe on the first picture, with a short sanitary sensor with a flange on the second one. We can see that the short sensor flange covers all the holes in the insert, so it is not possible to insert a normal reference temperature probe:</em></p><p>&nbsp;</p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=50&amp;name=1%20-%20Calibrating%20long%20sensor.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=1200&amp;name=1%20-%20Calibrating%20long%20sensor.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=800&amp;name=1%20-%20Calibrating%20long%20sensor.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=1200&amp;name=1%20-%20Calibrating%20long%20sensor.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=1500&amp;name=1%20-%20Calibrating%20long%20sensor.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=2000&amp;name=1%20-%20Calibrating%20long%20sensor.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/1%20-%20Calibrating%20long%20sensor.jpg?width=2500&amp;name=1%20-%20Calibrating%20long%20sensor.jpg 2500w" class="lazyload" loading="lazy">&nbsp;&nbsp;<img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=50&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=1200&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=800&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=1200&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=1500&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=2000&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/2%20-%20Sensor%20with%20a%20flange.jpg?width=2500&amp;name=2%20-%20Sensor%20with%20a%20flange.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p><strong>Using internal reference sensor</strong></p><p>The dry-block always include an internal reference sensor. Trying to use the internal reference sensor in the dry-block just does not work, because the internal reference sensor is located close to the bottom of the temperature block, and the short sensor to be calibrated is located in the very top part of the insert. The dry-blocks typically control the temperature gradient on a limited range in the bottom of the insert. The top part of the insert typically has a larger temperature gradient, so the top of the insert does not have the same temperature as the bottom of the insert. The size of the gradient depends on the temperature difference between the insert and environment, and how deep you go in the insert.</p><p>&nbsp;</p><p><span style="background-color: #ffffff;"><strong><em>Picture</em></strong></span><em>: The internal reference sensor is located in the bottom of the temperature block, while the short sanitary sensor is located in the very top part of the insert. There is a temperature gradient in the insert, causing the top of the insert being different temperature than the bottom. This is&nbsp;</em><em>causing error in calibration:</em></p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=50&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=1200&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=800&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=1200&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=1500&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=2000&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg?width=2500&amp;name=3%20-%20Sanitary%20sensor%20with%20internal%20reference.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Using a dedicated short reference sensor</strong></p><p>As the internal reference sensor in the bottom of the dry-block is not suitable, we need to use a dedicated external reference temperature sensor.</p><p>This reference sensor cannot anyhow be a normal long reference sensor, as discussed earlier.</p><p>The solution is to use a dedicated reference sensor that is short enough so that it can be immersed into the same depth as the sanitary sensor to be calibrated. Optimally, the middle of the sensor elements should be aligned to the same depth.</p><p>Also, the reference sensor needs to have a thin flexible cable so that the cable can fit under the flange of the sanitary sensor. To help that, we can make a grove in the top of the insert where the reference sensor cable fits and the flange of the sanitary sensor still touches the top of the insert.</p><p>Naturally the structure of the temperature dry-block needs to be such that the sanitary sensor with the flange fits to its place and touches the insert top end (in some dry-blocks the surroundings are preventing the flange to go deep enough to touch the top of the insert).</p><p>&nbsp;</p><p><strong><em><span style="background-color: #ffffff;">Picture</span>:&nbsp;</em></strong><em>A dedicated short reference sensor is located at the same depth as the short sanitary sensor to be calibrated, ensuring they are measuring the exact same temperature. Also, the reference sensor cable is in the grove, so it does not prevent the flange of the sanitary sensor to touch the top of the insert:</em></p><p><em><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=50&amp;name=Short%20sensor%20with%20short%20reference.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=1200&amp;name=Short%20sensor%20with%20short%20reference.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=800&amp;name=Short%20sensor%20with%20short%20reference.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=1200&amp;name=Short%20sensor%20with%20short%20reference.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=1500&amp;name=Short%20sensor%20with%20short%20reference.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=2000&amp;name=Short%20sensor%20with%20short%20reference.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20with%20short%20reference.jpg?width=2500&amp;name=Short%20sensor%20with%20short%20reference.jpg 2500w" class="lazyload" loading="lazy"></em></p><p>&nbsp;</p><p>&nbsp;</p><p><em><strong>Picture:</strong>&nbsp;Some example pictures of how the dedicated insert for sanitary sensor calibration could look like. The hole for the sanitary sensor and for the reference sensor are equally deep and there is a grove where the ref sensor cable can go:</em></p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=50&amp;name=Insert%20pictures.jpg" alt="Insert pictures" style="width: 416px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=1200&amp;name=Insert%20pictures.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=800&amp;name=Insert%20pictures.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=1200&amp;name=Insert%20pictures.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=1500&amp;name=Insert%20pictures.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=2000&amp;name=Insert%20pictures.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Insert%20pictures.jpg?width=2500&amp;name=Insert%20pictures.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p><strong>Short sensor without a clamp connection</strong></p><p>There are also short temperature sensors without the clamp connection and without the flange. With these sensors you should use an external reference sensor that has been immersed to the same depth as the sensor to be calibrated. The reference sensor should be as similar as possible with the sensor to be calibrated (similar diameter, similar response time, etc.).</p><p>The internal sensor in the dry-block cannot be used here either since it is located in the bottom of the temperature block and does not measure the same temperature as the short sensor.</p><p>&nbsp;</p><p><span style="background-color: #ffffff;"><strong><em>Picture</em></strong></span><em>: Calibrating a short sensor (without a flange) using a short reference sensor:</em></p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=50&amp;name=Short%20sensor%20without%20flange.jpg" alt="Sanitary temperature sensor calibration - a Beamex blog post" style="width: 500px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=1200&amp;name=Short%20sensor%20without%20flange.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=800&amp;name=Short%20sensor%20without%20flange.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=1200&amp;name=Short%20sensor%20without%20flange.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=1500&amp;name=Short%20sensor%20without%20flange.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=2000&amp;name=Short%20sensor%20without%20flange.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short%20sensor%20without%20flange.jpg?width=2500&amp;name=Short%20sensor%20without%20flange.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>&nbsp;</p><a id="documentation-traceability-uncertainty" data-hs-anchor="true"></a><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top&nbsp;</em></a><em><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><h2 style="font-weight: normal;">Documentation, metrological traceability, calibration uncertainty</h2><p>There are many additional things that are important in every calibration; as there are separate articles of many of these in this blog, I only briefly mention these here:</p><p>As&nbsp;<strong>documentation</strong>&nbsp;is included in the formal definition of calibration, it is a vital part of every calibration. This is naturally also valid in sanitary temperature sensor calibration. Typically, in the form of a&nbsp;<strong>calibration certificate.</strong></p><p>The calibration equipment used should have a valid&nbsp;<strong>metrological traceability</strong>&nbsp;to the relevant standards, otherwise the calibration does not ensure traceability in the sensor calibration. More info on metrological traceability can be found here:</p><ul><li><a href="https://blog.beamex.com/metrological-traceability-in-calibration-are-you-traceable"><strong>Metrological Traceability in Calibration – Are you traceable?</strong></a></li></ul><p>&nbsp;</p><p>The&nbsp;<strong>calibration uncertainty</strong>&nbsp;is a vital part in every calibration. If the calibration equipment (and calibration method and process used) is not accurate enough for the sensor calibration, then the calibration does not make much sense. I mean, what’s the point to use a 2% accurate calibrator to calibrate a 1% accurate instrument.</p><p>&nbsp;Learn more about<strong>&nbsp;calibration uncertainty</strong>&nbsp;here:</p><ul><li><a href="https://blog.beamex.com/calibration-uncertainty-for-dummies-part-1"><strong>Calibration uncertainty for dummies - Part 1</strong></a></li></ul><a id="beamex-solution" data-hs-anchor="true"></a><p>&nbsp;</p><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top&nbsp;</em></a><em><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><h2>Beamex solution for short sanitary sensor calibration</h2><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=50&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg" alt="Beamex MC6-T" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=1200&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=800&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=1200&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=1500&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=2000&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temp-sensor-insert-v2-2019-12-20-v1.jpg?width=2500&amp;name=Short-temp-sensor-insert-v2-2019-12-20-v1.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>The&nbsp;<a href="https://www.beamex.com/calibrators/beamex-mc6-t/" rel="noopener" target="_blank"><strong>Beamex MC6-T</strong></a>&nbsp;is an extremely versatile portable automated temperature calibration system. It combines a temperature dry-block with Beamex MC6 multifunction process calibrator and communicator technology.</p><p>The Beamex MC6-T150 temperature calibrator model is perfectly suited for the application of calibrating this kind of short sanitary temperature sensors. The MC6-T150 can be provided with custom inserts to match your specific sensors.</p><p>The Beamex&nbsp;<a href="https://www.beamex.com/calibrators/beamex-sirt-short-temperature-probe/" rel="noopener" target="_blank"><strong>SIRT-155</strong></a>&nbsp;temperature sensor is a very short and accurate temperature sensor with a thin flexible cable, designed to be a perfect companion with the MC6-T150 for this application.</p><p>Using the MC6-T in conjunction with Beamex calibration software,&nbsp;<a href="https://www.beamex.com/software/calibration-software/" rel="noopener" target="_blank"><strong>CMX</strong>&nbsp;</a>or&nbsp;<a href="https://www.beamex.com/software/logical-calibration-software/" rel="noopener" target="_blank"><strong>LOGiCAL</strong></a>, enables you to digitize and streamline your whole calibration process.</p><p>&nbsp;</p><p><em><strong>Pictures:</strong>&nbsp; In the first picture below we can see Beamex MC6-T with a dedicated insert for sanitary sensors calibration. The second picture shows how the short reference sensor (SIRT-155) is being installed. Third picture shows the sanitary sensor to be calibrated being installed. Finally, the fourth picture shows all installations being done and we are to start the automatic calibration:</em></p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=50&amp;name=MC6-T-short-sensor-insert-v1.jpg" alt="Calibrating sanitary sensor with Beamex MC6-T" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v1.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=800&amp;name=MC6-T-short-sensor-insert-v1.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v1.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=1500&amp;name=MC6-T-short-sensor-insert-v1.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=2000&amp;name=MC6-T-short-sensor-insert-v1.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v1.jpg?width=2500&amp;name=MC6-T-short-sensor-insert-v1.jpg 2500w" class="lazyload" loading="lazy">&nbsp;<img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=50&amp;name=MC6-T-short-sensor-insert-v5.jpg" alt="Calibrating sanitary sensor with Beamex MC6-T" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v5.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=800&amp;name=MC6-T-short-sensor-insert-v5.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v5.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=1500&amp;name=MC6-T-short-sensor-insert-v5.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=2000&amp;name=MC6-T-short-sensor-insert-v5.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v5.jpg?width=2500&amp;name=MC6-T-short-sensor-insert-v5.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p><img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=50&amp;name=MC6-T-short-sensor-insert-v7.jpg" alt="Calibrating sanitary sensor with Beamex MC6-T" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v7.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=800&amp;name=MC6-T-short-sensor-insert-v7.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v7.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=1500&amp;name=MC6-T-short-sensor-insert-v7.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=2000&amp;name=MC6-T-short-sensor-insert-v7.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v7.jpg?width=2500&amp;name=MC6-T-short-sensor-insert-v7.jpg 2500w" class="lazyload" loading="lazy">&nbsp;<img src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=50&amp;name=MC6-T-short-sensor-insert-v4.jpg" alt="Calibrating sanitary sensor with Beamex MC6-T" style="width: 350px;" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v4.jpg" data-srcset="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=800&amp;name=MC6-T-short-sensor-insert-v4.jpg 800w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=1200&amp;name=MC6-T-short-sensor-insert-v4.jpg 1200w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=1500&amp;name=MC6-T-short-sensor-insert-v4.jpg 1500w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=2000&amp;name=MC6-T-short-sensor-insert-v4.jpg 2000w,
        
        
            https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/MC6-T-short-sensor-insert-v4.jpg?width=2500&amp;name=MC6-T-short-sensor-insert-v4.jpg 2500w" class="lazyload" loading="lazy"></p><p>&nbsp;</p><p>In case you want to learn more, or to see a demonstration how to calibrate sanitary temperature sensors with Beamex solution, please feel free to contact us.</p><p>Fill the&nbsp;<a href="https://resources.beamex.com/general-contact-request" rel="noopener" target="_blank"><strong>Contact Request Form</strong></a>&nbsp;or find our&nbsp;<a href="https://www.beamex.com/beamex-worldwide/" rel="noopener" target="_blank"><strong>worldwide contacts</strong></a>.</p><p>&nbsp;</p><a id="related-blog-posts" data-hs-anchor="true"></a><p style="text-align: right;"><em><a href="#table-of-content" rel=" noopener">Back to top&nbsp;</a><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><h2>Related blog posts</h2><p>If you found this article interesting, you might also be interested in the following articles and eBooks:</p><ul><li><a href="/temperature-calibration-ebook" rel="noopener" target="_blank"><strong>Temperature Calibration [eBook]</strong></a></li><li><strong><a href="/how-to-calibrate-temperature-sensors" rel="noopener" target="_blank">How to calibrate temperature sensors</a></strong></li><li><strong><a href="/uncertainty-components-temperature-calibration-dry-block" rel="noopener" target="_blank">Uncertainty components of a temperature calibration using a dry block</a></strong></li><li><strong><a href="/pt100-temperature-sensor" rel="noopener" target="_blank">Pt100 temperature sensor – useful things to know</a></strong></li><li><strong><a href="/temperature-units-and-temperature-unit-conversion" rel="noopener" target="_blank">Temperature units and temperature unit conversion</a></strong></li></ul><p>&nbsp;</p><p>Feel free to ad&nbsp;<strong>comments</strong>&nbsp;or&nbsp;<strong>questions,</strong>&nbsp;<strong>share&nbsp;</strong>the article or&nbsp;<strong>suggest interesting topics</strong>&nbsp;for new blogs articles.</p><p>Thanks for taking the time to read!</p><p style="text-align: right;"><a href="#table-of-content" rel=" noopener"><em>Back to top&nbsp;</em></a><em><a href="#table-of-content" rel=" noopener">↑</a></em><a href="#table-of-content" rel=" noopener"></a></p><p>&nbsp;</p></span>
        </div>
        
             <p id="hubspot-topic_data"> Topics:
                
                    <a class="topic-link" href="https://blog.beamex.com/topic/temperature-calibration">Temperature calibration</a>
                
             </p>
        

    </div>
</div>


<!-- Optional: Blog Author Bio Box -->
<div class="about-author-sec row-fluid">
    <div class="span2">
        <img alt="Heikki Laurila" src="https://blog.beamex.com/hubfs/Beamex_images/Heikki-Laurila_125px.jpg"> 
    </div>
    <div class="span10">
        <h3>Written by <a class="author-link" href="https://blog.beamex.com/author/heikki-laurila">Heikki Laurila</a></h3>         
        <p>Heikki Laurila is Product Marketing Manager at Beamex Oy Ab. He started working for Beamex in 1988 and has, during his years at Beamex, worked in production, the service department, the calibration laboratory, as quality manager, as product manager and as product marketing manager. Heikki has a Bachelor’s degree in Science. Heikki's family consists of himself, his wife and their four children. In his spare time he enjoys playing the guitar.</p>
        
            <div class="hs-author-social-section">
                <div class="hs-author-social-links">
                    
                    
                        <a href="https://www.linkedin.com/in/heikki-laurila-227997144/" target="_blank" class="hs-author-social-link hs-social-linkedin">LinkedIn</a>
                    
                    
                    
                </div>
            </div>
         
    </div>           
</div>

<a href="#top">Back to top</a>
<h3>Leave a reply</h3>



</div>

</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-8 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-blog_comments " style="" data-widget-type="blog_comments" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_blog_comments" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_blog_comments" style="" data-hs-cos-general-type="widget" data-hs-cos-type="blog_comments">
<div class="section post-footer">
    <div id="comments-listing" class="new-comments"></div>
    
      <div id="hs_form_target_472a5f60-7ca2-4f03-ac28-62f1057628ac"></div>
      
      
      
    
</div>

</span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div class="span4 widget-span widget-type-cell blog-sidebar" style="" data-widget-type="cell" data-x="8" data-w="4">

<div class="row-fluid-wrapper row-depth-1 row-number-9 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-rich_text " style="" data-widget-type="rich_text" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_about_this_blog" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><h3>About Beamex blog</h3>
<p style="font-size: 18px;">Beamex blog provides insightful information for calibration professionals, technical engineers as well as potential and existing Beamex users. The blog posts are written by Beamex’s own calibration and industry experts or by guest writers invited by Beamex.</p>
<p><!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-c12f2115-e1d4-498b-894d-337a48224e2e"><span class="hs-cta-node hs-cta-c12f2115-e1d4-498b-894d-337a48224e2e" id="hs-cta-c12f2115-e1d4-498b-894d-337a48224e2e"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/2203666/c12f2115-e1d4-498b-894d-337a48224e2e" target="_blank"><img class="hs-cta-img" id="hs-cta-img-c12f2115-e1d4-498b-894d-337a48224e2e" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/2203666/c12f2115-e1d4-498b-894d-337a48224e2e.png" alt="Disclaimer"></a></span><script charset="utf-8" src="/hs/cta/cta/current.js"></script><script type="text/javascript"> hbspt.cta._relativeUrls=true;hbspt.cta.load(2203666, 'c12f2115-e1d4-498b-894d-337a48224e2e', {}); </script></span><!-- end HubSpot Call-to-Action Code --></p></span>
</div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-10 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1575453620343392" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">

<div class="hs-search-field"> 
    <div class="hs-search-field__bar"> 
      <form action="/hs-search-results">
        
        <input type="text" class="hs-search-field__input" name="term" autocomplete="off" aria-label="Search" placeholder="Search blog posts">
        
        
          <input type="hidden" name="type" value="SITE_PAGE">
        
        
        
          <input type="hidden" name="type" value="BLOG_POST">
          <input type="hidden" name="type" value="LISTING_PAGE">
        
        

        
          <button aria-label="Search"><span id="hs_cos_wrapper_module_1575453620343392_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_icon" style="" data-hs-cos-general-type="widget" data-hs-cos-type="icon"><svg version="1.0" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" aria-hidden="true"><g id="layer1"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z" /></g></svg></span></button>
        
      </form>
    </div>
    <ul class="hs-search-field__suggestions"></ul>
</div></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-11 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-blog_subscribe lightgray" style="" data-widget-type="blog_subscribe" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_blog_subscription" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_blog_subscribe" style="" data-hs-cos-general-type="widget" data-hs-cos-type="blog_subscribe"><h3 id="hs_cos_wrapper_blog_subscription_title" class="hs_cos_wrapper form-title" data-hs-cos-general-type="widget_field" data-hs-cos-type="text">Subscribe to Email Updates</h3>

<div id="hs_form_target_blog_subscription_1"></div>



</span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-12 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-raw_jinja " style="" data-widget-type="raw_jinja" data-x="0" data-w="12">



<div class="tabber-wrap blog-tabber">

    <ul class="clearfix tabber-tabs">
      <li class="active"><a>Recent</a></li>
      <li><a>Popular</a></li>
      <li><a>Categories</a></li>
    </ul>

    <div class="tabber-content">
        <div class="tab-pane active">
            


    
        
    




<span class="hs_cos_wrapper hs_cos_wrpaper_widget hs_cos_wrapper_type_rss_listing custom">
    <div class="hs-rss-module feedreader_box">
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/sanitary-temperature-sensor-calibration"><h3>Sanitary temperature sensor calibration</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Jun 23, 2020</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg?width=300&amp;name=Short-temperature-sensors_1500px_v1.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/future-calibration-trends-by-calibration-experts-in-pharmaceutical-industry"><h3>Future&nbsp;calibration trends by calibration experts in the pharmaceutical industry</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">May 07, 2020</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Pharma-experts-1500px_v2b.jpg?width=300&amp;name=Pharma-experts-1500px_v2b.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/pressure-switch-calibration"><h3>Pressure Switch Calibration</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Mar 30, 2020</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/banner_Pressure-switch-calibration_1500px_v1.jpg?width=300&amp;name=banner_Pressure-switch-calibration_1500px_v1.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/temperature-calibration-ebook"><h3>Temperature Calibration [eBook]</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Feb 19, 2020</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Beamex%20temperature%20ebook-1.jpg?width=300&amp;name=Beamex%20temperature%20ebook-1.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/calibration-trends-featuring-automation-digitalization-webinar"><h3>Calibration Trends Featuring Automation &amp; Digitalization [Webinar]</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Jan 23, 2020</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/banner-webinar-calibration-trends_1500px_v1.jpg?width=300&amp;name=banner-webinar-calibration-trends_1500px_v1.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/pressure-transmitter-accuracy-specifications-the-small-print"><h3>Pressure Transmitter Accuracy Specifications – the small print</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Nov 13, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/banner-Pressure-transmitter-accuracy_1200px_v1.jpg?width=300&amp;name=banner-Pressure-transmitter-accuracy_1200px_v1.jpg" alt="Pressure transmitter accuracy specifications - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/how-calibration-improves-sustainability"><h3>How calibration improves plant sustainability</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Oct 07, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/sustainability-1500px-v1.jpg?width=300&amp;name=sustainability-1500px-v1.jpg" alt="How calibration improves plant sustainability - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/how-to-calibrate-temperature-sensors"><h3>How&nbsp;to calibrate temperature sensors</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Aug 27, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Temperature-sensor-calibration-2019-08-27-v3b.jpg?width=300&amp;name=Temperature-sensor-calibration-2019-08-27-v3b.jpg" alt="How to calibrate temperature sensors - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/why-use-calibration-software"><h3>Why use calibration software?</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Jul 24, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/CMX---Beamex-man-advert-photo-v1_2900x770px_v1.jpg?width=300&amp;name=CMX---Beamex-man-advert-photo-v1_2900x770px_v1.jpg" alt="CMX---Beamex-man-advert-photo-v1_2900x770px_v1">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/calibration-uncertainty-and-why-technicians-need-to-understand-it-webinar"><h3>Calibration uncertainty and why technicians need to understand it [Webinar]</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Jun 27, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/uncert%20webinar.jpg?width=300&amp;name=uncert%20webinar.jpg" alt="Calibration uncertainty and why technicians need to understand it - Beamex webinar">
               </div></div>
    
    </div>
</span>

        </div>
        <div class="tab-pane" id="tab-2">
            


    




<span class="hs_cos_wrapper hs_cos_wrpaper_widget hs_cos_wrapper_type_rss_listing custom">
    <div class="hs-rss-module feedreader_box">
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/pt100-temperature-sensor"><h3>Pt100 temperature sensor – useful things to know</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Apr 17, 2018</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/banner-Pt100-sensors_2000px_v1-635410-edited.jpg?width=300&amp;name=banner-Pt100-sensors_2000px_v1-635410-edited.jpg" alt="banner-Pt100-sensors_2000px_v1-635410-edited">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/weighing-scale-calibration-how-to-calibrate-weighing-instruments"><h3>Weighing scale calibration - How to calibrate weighing instruments</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">May 16, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Weighing-scale-calibration---2017-10-06-v1-670381-edited2.jpg?width=300&amp;name=Weighing-scale-calibration---2017-10-06-v1-670381-edited2.jpg" alt="Weighing scale calibration - how to calibrate weighing instruments. Beamex blog post.">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/how-to-calibrate-pressure-gauges"><h3>How to calibrate pressure gauges - 20 things you should consider</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Apr 05, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Pressure%20gauges_2.jpg?width=300&amp;name=Pressure%20gauges_2.jpg" alt="How to calibrate pressure gauges - Beamex white paper">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/pressure-units-and-pressure-unit-conversion"><h3>Pressure units and pressure unit conversion</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Feb 08, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Pressure-units.jpg?width=300&amp;name=Pressure-units.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/how-to-calibrate-temperature-sensors"><h3>How&nbsp;to calibrate temperature sensors</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Aug 27, 2019</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Temperature-sensor-calibration-2019-08-27-v3b.jpg?width=300&amp;name=Temperature-sensor-calibration-2019-08-27-v3b.jpg" alt="How to calibrate temperature sensors - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/resistance-measurement-2-3-or-4-wire-connection"><h3>Resistance measurement; 2, 3 or 4 wire connection – How does it work and which to use?</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Aug 28, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/4-wire-connection_v3.jpg?width=300&amp;name=4-wire-connection_v3.jpg" alt="Resistance measurement; 2, 3 and 4 wire connection – How does it work and which to use?">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/temperature-units-and-temperature-unit-conversion"><h3>Temperature units and temperature unit conversion</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Feb 21, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Beamex-temperature-units_v1-1.jpg?width=300&amp;name=Beamex-temperature-units_v1-1.jpg" alt="Temperature units and temperature unit conversion - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/calibration-uncertainty-for-dummies-part-1"><h3>Measurement Uncertainty: Calibration uncertainty for dummies - Part 1</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Nov 02, 2016</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="http://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Calibration%20uncertainty.jpg?width=300&amp;name=Calibration%20uncertainty.jpg" alt="">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/thermocouple-cold-junction-compensation"><h3>Thermocouple Cold (Reference) Junction Compensation</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Sep 19, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://cdn2.hubspot.net/hub/2203666/hubfs/Beamex_blog_pictures/Cover%20picture_triple%20point%20of%20water.jpg?width=300&amp;name=Cover%20picture_triple%20point%20of%20water.jpg" alt="Thermocouple Cold (Reference) Junction Compensation - Beamex blog post">
               </div></div>
    
        <div class="hs-rss-item  hs-with-featured-image">
           <div class="hs-rss-item-text">
               <a class="hs-rss-title" href="https://blog.beamex.com/ohms-law-what-it-is-and-what-an-instrument-tech-should-know-about-it"><h3>Ohm’s law – what it is and what an instrument tech should know about it</h3></a>
               <div class="hs-rss-byline"><span class="hs-rss-posted-at">posted at </span> <span class="hs-rss-date">Dec 20, 2017</span></div>
               
            </div><div class="hs-rss-item-image-wrapper">
                    <img class="hs-rss-featured-image lazyload" loading="lazy" data-src="https://resources.beamex.com/hs-fs/hubfs/Beamex_blog_pictures/Ohms-law-book-v2.jpg?width=300&amp;name=Ohms-law-book-v2.jpg" alt="Ohms law - Beamex blog post ">
               </div></div>
    
    </div>
</span>

        </div>
        <div class="tab-pane" id="tab-3">
            <span id="hs_cos_wrapper_post_categories" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_post_filter" style="" data-hs-cos-general-type="widget" data-hs-cos-type="post_filter"><div class="block">
  <h3>Lists by Topic</h3>
  <div class="widget-module">
    <ul>
      
        <li>
          <a href="https://blog.beamex.com/topic/calibration">Calibration <span class="filter-link-count" dir="ltr">(12)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/temperature-calibration">Temperature calibration <span class="filter-link-count" dir="ltr">(9)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/calibrator">Calibrator <span class="filter-link-count" dir="ltr">(7)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/general">General <span class="filter-link-count" dir="ltr">(6)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/pressure-calibration">Pressure calibration <span class="filter-link-count" dir="ltr">(6)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/calibration-process">Calibration process <span class="filter-link-count" dir="ltr">(5)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/field-calibration">Field calibration <span class="filter-link-count" dir="ltr">(4)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/calibration-uncertainty">calibration uncertainty <span class="filter-link-count" dir="ltr">(4)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/beamex-mc6">Beamex MC6 <span class="filter-link-count" dir="ltr">(3)</span></a>
        </li>
      
        <li>
          <a href="https://blog.beamex.com/topic/calibration-management">Calibration management <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/calibration-software">Calibration software <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/calibration-tolerance">Calibration tolerance <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/data-integrity">Data Integrity <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/digitalization">Digitalization <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/loop-calibration">Loop calibration <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/measurement">Measurement <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/pressure-switch">Pressure switch <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/transmitter">Transmitter <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/webinar">Webinar <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/workshop-calibration">Workshop calibration <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/calibration-period">calibration period <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/calibration-system">calibration system <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/weighing-scale">weighing scale <span class="filter-link-count" dir="ltr">(2)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/ams2750">AMS2750 <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/barometric-pressure">Barometric pressure <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/flow-calibration">Flow calibration <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/hart">HART <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/hart-communicator">HART Communicator <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/isa">ISA <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/industry-4-0">Industry 4.0 <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/ohms-law">Ohm's law <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/process-automation">Process automation <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/proof-testing">Proof testing <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/square-rooting-transmitter">Square rooting transmitter <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/thermocouple">Thermocouple <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/vibration-measurement">Vibration measurement <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/hazardous-area">hazardous area <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/heat-treatment">heat treatment <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/intrinsically-safe">intrinsically safe <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/pressure-gauge">pressure gauge <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/resistance-measurement">resistance measurement <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/sustainability">sustainability <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
        <li style="display:none;">
          <a href="https://blog.beamex.com/topic/weighing-instrument">weighing instrument <span class="filter-link-count" dir="ltr">(1)</span></a>
        </li>
      
    </ul>
    
      <a class="filter-expand-link" href="#">see all</a>
    
  </div>
</div>
</span>
        </div>
    </div>

</div>
</div><!--end widget-span -->

</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end body -->
</div><!--end body wrapper -->

<div class="footer-container-wrapper">
    <div class="footer-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-global_group " style="" data-widget-type="global_group" data-x="0" data-w="12">
<!-- start coded_template: id:5418908023 path:generated_global_groups/5418908021.html -->
<div class="" data-global-widget-path="generated_global_groups/5418908021.html"><div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell custom-footer" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell custom-footer-bg" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell page-center" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-raw_html custom-footer-logo" style="" data-widget-type="raw_html" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_1572603860071273" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_raw_html" style="" data-hs-cos-general-type="widget" data-hs-cos-type="raw_html"><br>
<br>
<a class="brand" href="https://www.beamex.com/">
<svg xmlns="http://www.w3.org/2000/svg" id="ffa72526-21ed-4edd-a9e0-3cd93ee558e3" data-name="Layer 1" viewbox="0 0 481.89 82.61" title="www.beamex.com" class="injected-svg svg-icon logo" data-no-retina="true"><defs><style>.e01c4d9f-1f0f-4d91-acee-c455bfef3019{fill:#fff;fill-rule:evenodd}</style></defs><title>beamex_logo</title><path class="e01c4d9f-1f0f-4d91-acee-c455bfef3019" d="M90.77 326.32c-1.71 0-3.1 3.39-3.1 7.57v36.49c0 4.18 1.39 7.57 3.1 7.57s3.1-3.39 3.1-7.57v-36.49c0-4.18-1.39-7.57-3.1-7.57zM86 386.55H58.41a1.72 1.72 0 0 1-1.72-1.72v-79.17a1.72 1.72 0 0 1 1.72-1.72h27.54a1.72 1.72 0 0 1 1.72 1.72v12.64a10.37 10.37 0 0 1 3.44-.58h24.09A10.32 10.32 0 0 1 125.53 328v48.19a10.33 10.33 0 0 1-10.32 10.33H86zM166.84 326.32c-1.71 0-3.1 3.39-3.1 7.57v10.67c0 4.18 1.39 7.57 3.1 7.57s3.1-3.39 3.1-7.57v-10.67c0-4.18-1.39-7.57-3.1-7.57zm3.1 42.68a1.73 1.73 0 0 1 1.72-1.72h27.88a1.72 1.72 0 0 1 1.72 1.72v7.23a10.33 10.33 0 0 1-10.33 10.33h-48.18a10.33 10.33 0 0 1-10.33-10.33V328a10.33 10.33 0 0 1 10.33-10.33h48.19A10.33 10.33 0 0 1 201.26 328v31.49a1.72 1.72 0 0 1-1.72 1.72h-34.08a1.72 1.72 0 0 0-1.72 1.72v7.4c0 4.18 1.39 7.57 3.1 7.57s3.1-3.39 3.1-7.57V369zM242.57 352.13c-1.71 0-3.1 3.39-3.1 7.57v10.67c0 4.18 1.39 7.57 3.1 7.57s3.1-3.39 3.1-7.57V359.7c0-4.18-1.39-7.57-3.1-7.57zm-3.1-16.86a1.72 1.72 0 0 1-1.72 1.72h-27.88a1.72 1.72 0 0 1-1.72-1.72V328a10.33 10.33 0 0 1 10.33-10.33h48.19A10.33 10.33 0 0 1 277 328v48.19a10.33 10.33 0 0 1-10.33 10.33h-48.2a10.33 10.33 0 0 1-10.33-10.33v-31.46a1.72 1.72 0 0 1 1.72-1.72h34.08a1.72 1.72 0 0 0 1.72-1.72v-7.4c0-4.18-1.39-7.57-3.1-7.57s-3.1 3.39-3.1 7.57v1.38zM428.43 326.32c-1.71 0-3.09 3.39-3.09 7.57v10.67c0 4.18 1.39 7.57 3.09 7.57s3.1-3.39 3.1-7.57v-10.67c0-4.18-1.38-7.57-3.1-7.57zm3.1 42.68a1.72 1.72 0 0 1 1.72-1.72h27.88a1.72 1.72 0 0 1 1.73 1.72v7.23a10.33 10.33 0 0 1-10.33 10.33h-48.19A10.33 10.33 0 0 1 394 376.23V328a10.32 10.32 0 0 1 10.32-10.33h48.19A10.33 10.33 0 0 1 462.86 328v31.49a1.72 1.72 0 0 1-1.72 1.72h-34.08a1.72 1.72 0 0 0-1.72 1.72v7.4c0 4.18 1.39 7.57 3.09 7.57s3.1-3.39 3.1-7.57V369zM348.23 386.55h-25.46a1.72 1.72 0 0 1-1.72-1.72v-50.94c0-4.18-1.38-7.57-3.1-7.57-1.71 0-3.1 3.39-3.1 7.57v50.94a1.72 1.72 0 0 1-1.72 1.72h-27.54a1.72 1.72 0 0 1-1.72-1.72V328a10.33 10.33 0 0 1 10.33-10.33h82.6A10.33 10.33 0 0 1 387.13 328v56.79a1.72 1.72 0 0 1-1.72 1.72h-27.54a1.72 1.72 0 0 1-1.72-1.72v-50.9c0-4.18-1.39-7.57-3.1-7.57-1.71 0-3.1 3.39-3.1 7.57v50.94a1.73 1.73 0 0 1-1.72 1.72zM476.62 349h13.11c4.19 0 7.57 1.38 7.57 3.1 0 1.71-3.39 3.1-7.57 3.1h-13.11a6.88 6.88 0 0 0-6.88 6.88v19.28a5.16 5.16 0 0 0 5.16 5.17h19.28a6.89 6.89 0 0 0 6.88-6.88v-13.09c0-4.18 1.39-7.57 3.1-7.57 1.71 0 3.1 3.39 3.1 7.57v13.11a6.89 6.89 0 0 0 6.88 6.88h19.28a5.16 5.16 0 0 0 5.16-5.17v-19.27a6.88 6.88 0 0 0-6.89-6.88h-13.11c-4.18 0-7.57-1.38-7.57-3.1 0-1.71 3.39-3.1 7.57-3.1h13.12a6.89 6.89 0 0 0 6.88-6.88v-19.28a5.16 5.16 0 0 0-5.16-5.16h-19.28a6.88 6.88 0 0 0-6.88 6.88v13.11c0 4.18-1.39 7.57-3.1 7.57-1.71 0-3.1-3.39-3.1-7.57v-13.1a6.88 6.88 0 0 0-6.88-6.88H474.9a5.16 5.16 0 0 0-5.16 5.16v19.28a6.89 6.89 0 0 0 6.88 6.84z" transform="translate(-56.69 -303.94)"></path></svg>
</a>
<p>We exist to provide better ways to calibrate.</p></span>
</div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-menu custom-footer-menu" style="" data-widget-type="menu" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_146701278655422642" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="menu"><div id="hs_menu_wrapper_module_146701278655422642" class="hs-menu-wrapper active-branch flyouts hs-menu-flow-horizontal" role="navigation" data-sitemap-name="Beamex_ENG-INT_website_footer_sitemap" data-menu-id="5734476562" aria-label="Navigation Menu">
 <ul>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="javascript:;" aria-haspopup="true" aria-expanded="false" role="menuitem">Products &amp; Services</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/calibrators/" role="menuitem">Calibrators</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/software/" role="menuitem">Software</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/services/" role="menuitem">Services</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="javascript:;" aria-haspopup="true" aria-expanded="false" role="menuitem">About Beamex</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/our-story/" role="menuitem">Our story</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/about-us/testimonials/" role="menuitem">Testimonials</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/about-us/case-stories/" role="menuitem">Case stories</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="javascript:;" aria-haspopup="true" aria-expanded="false" role="menuitem">Customer Service &amp; Support</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/beamex-worldwide/" role="menuitem">Worldwide contacts</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/about-us/support-contacts/" role="menuitem">Support contacts</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/terms-conditions/" role="menuitem">Terms &amp; Conditions</a></li>
   </ul></li>
  <li class="hs-menu-item hs-menu-depth-1 hs-item-has-children" role="menu"><a href="javascript:;" aria-haspopup="true" aria-expanded="false" role="menuitem">Learn more</a>
   <ul class="hs-menu-children-wrapper">
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://blog.beamex.com/" role="menuitem">Beamex blog</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/about-us/explore-better-ways-calibrate/" role="menuitem">Explore better ways to calibrate</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/resources/calibration-tips/" role="menuitem">Calibration tips</a></li>
    <li class="hs-menu-item hs-menu-depth-2"><a href="https://www.beamex.com/manuals-brochures/" role="menuitem">Manuals and brochures</a></li>
   </ul></li>
 </ul>
</div></span></div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-6 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-rich_text custom-social-icons" style="" data-widget-type="rich_text" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_146701264452920094" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><h3>Follow us for fresh content:</h3>
<ul>
<li><a href="https://www.twitter.com/BeamexGlobal" target="_blank"></a></li>
<li><a href="https://www.linkedin.com/company/beamex" target="_blank"></a></li>
<li><a href="https://www.facebook.com/BeamexCalibration" target="_blank"></a></li>
<li><a href="https://www.youtube.com/user/BeamexCalibration" target="_blank"><i class="fa fa-youtube-square"></i>&nbsp;</a></li>
</ul></span>
</div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-7 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-rich_text custom-copyright" style="" data-widget-type="rich_text" data-x="0" data-w="12">
<div class="cell-wrapper layout-widget-wrapper">
<span id="hs_cos_wrapper_module_146701247522716915" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><p>© 2019 Beamex Oy Ab. All rights reserved.</p>
<ul>
<li><a href="https://www.beamex.com/legalnotice/">Legal Notice</a></li>
<li><a href="https://www.beamex.com/privacypolicy/">Privacy Policy</a></li>
</ul></span>
</div><!--end layout-widget-wrapper -->
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-8 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1575462502613147" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">



<picture id="footer-bg" sizes="auto">
<source data-media="(max-width:800px)" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=800&amp;name=footerbg-1600x816.jpg"><source data-media="(max-width:1200px)" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=1200&amp;name=footerbg-1600x816.jpg"><source data-media="(max-width:1500px)" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=1500&amp;name=footerbg-1600x816.jpg"><source data-media="(max-width:2000px)" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=2000&amp;name=footerbg-1600x816.jpg"><source data-media="(max-width:2500px)" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=2500&amp;name=footerbg-1600x816.jpg">
    <img class="lazyload" data-src="//cdn2.hubspot.net/hub/2203666/hubfs/Beamex_June2016/Image/footerbg-1600x816.jpg?width=800&amp;name=footerbg-1600x816.jpg">
</picture>
<!--

//cdn2.hubspot.net/hub/2203666/hub_generated/template_assets/4213621617/1590576740794/Coded_files/Custom/page/_Beamex_June2016-theme/_Beamex_June2016-style.min.css
--></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->
</div><!-- end coded_template: id:5418908023 path:generated_global_groups/5418908021.html -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1574292829249100" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">




  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Blog",
    "mainEntityOfPage": {
      "@type": "blog",
      "@id": "https://blog.beamex.com/sanitary-temperature-sensor-calibration"
    },
    "headline": "Sanitary temperature sensor calibration",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn2.hubspot.net/hubfs/2203666/Beamex_blog_pictures/Short-temperature-sensors_1500px_v1.jpg" 
    },
    "datePublished": "2020-06-23T09:39:00+0000",
    "dateModified": "2020-06-23T10:58:57+0000",
    "author": {
      "@type": "Person",
      "name": "Heikki Laurila"
    },
    
       "publisher": {
        "@type": "Organization",
        "name": "Beamex",
        "logo": {
          "@type": "ImageObject",
          "url": "",
          "width": 0,
          "height": 0
      }
    
    },
    "description": "  Sanitary temperature sensors are commonly used in many industries, such as Food and Beverage, Dairy, Pharmaceutical and Life-science. In this post I will take a look at what these sanitary temperature sensors are and how they differ from common temperature sensors. The calibration of these sanitary sensors is different and way more difficult than calibrating normal temperature sensors. I will be discussing the considerations that should be taken into account when calibrating these sensors; it is easy to make mistakes that will cause big errors in the calibration results. So if you are calibrating sanitary temperature sensors, you should take a look at this blog post. Sure, there is some educational content for everybody interested in temperature calibration. Let's dive in!"
  }
  </script>

</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end footer -->
</div><!--end footer wrapper -->

    <script src="/hs/hsstatic/jquery-libs/static-1.4/jquery/jquery-1.11.2.js"></script>
<script>hsjQuery = window['jQuery'];</script>
<script type="text/javascript" src="/hs/hsstatic/HubspotToolsMenu/static-1.68/js/index.js"></script>
<script>
(function () {
    window.addEventListener('load', function () {
        setTimeout(function () {
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/_hcms/perf', true /*async*/);
            xhr.setRequestHeader("Content-type", "application/json");
            xhr.onreadystatechange = function () {
                // do nothing.
            };
            var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
            function populateNetworkInfo(name, connection, info) {
                if (name in connection) {
                    info[name] = connection[name];
                }
            }
            var networkInfo = {};
            if (connection) {
                ['type', 'effectiveType', 'downlink', 'rtt'].forEach(function(name) {
                    populateNetworkInfo(name, connection, networkInfo);
                });
            }
            var perfData = {
                url: location.href,
                portal: 2203666,
                content: 30698974671,
                group: -1,
                connection: networkInfo,
                timing: performance.timing
            };
            xhr.send(JSON.stringify(perfData));
        }, 3000);  // Execute this 3 seconds after onload.
    });
})();
</script>

<script src="/hs/hsstatic/keyboard-accessible-menu-flyouts/static-1.7/bundles/project.js"></script>
<script src="/hs/hsstatic/AsyncSupport/static-1.70/js/comment_listing_asset.js"></script>
<script>
  function hsOnReadyPopulateCommentsFeed() {
    var options = {
      commentsUrl: "https://api.hubapi.com/comments/v3/comments/thread/public?portalId=2203666&offset=0&limit=1000&contentId=30698974671&collectionId=4088846471",
      maxThreadDepth: 10,
      showForm: true,
      
      skipAssociateContactReason: 'blogComment',
      
      target: "hs_form_target_472a5f60-7ca2-4f03-ac28-62f1057628ac"
    };
    window.hsPopulateCommentsFeed(options);
  }

  if (document.readyState === "complete" ||
      (document.readyState !== "loading" && !document.documentElement.doScroll)
  ) {
    hsOnReadyPopulateCommentsFeed();
  } else {
    document.addEventListener("DOMContentLoaded", hsOnReadyPopulateCommentsFeed);
  }

</script>


          <!--[if lte IE 8]>
          <script charset="utf-8" src="https://js.hsforms.net/forms/v2-legacy.js"></script>
          <![endif]-->
      
<script src="/_hcms/forms/v2.js"></script>

        <script>
            hbspt.forms.create({
                formsBaseUrl: '/_hcms/forms/',
                portalId: '2203666',
                formId: '472a5f60-7ca2-4f03-ac28-62f1057628ac',
                pageId: '30698974671',
                pageName: "Sanitary temperature sensor calibration",
                contentType: 'blog-post',
                
                
                css: '',
                target: "#hs_form_target_472a5f60-7ca2-4f03-ac28-62f1057628ac",
                type: 'BLOG_COMMENT',
                
                submitButtonClass: 'hs-button primary',
                formInstanceId: '1',
                getExtraMetaDataBeforeSubmit: window.hsPopulateCommentFormGetExtraMetaDataBeforeSubmit
            });

            window.addEventListener('message', function(event) {
              var origin = event.origin; var data = event.data;
              if ((origin != null && (origin === 'null' || document.location.href.toLowerCase().indexOf(origin.toLowerCase()) === 0)) && data !== null && data.type === 'hsFormCallback' && data.id == '472a5f60-7ca2-4f03-ac28-62f1057628ac') {
                if (data.eventName === 'onFormReady') {
                  window.hsPopulateCommentFormOnFormReady({
                    successMessage: "Thank you!",
                    target: "#hs_form_target_472a5f60-7ca2-4f03-ac28-62f1057628ac"
                  });
                } else if (data.eventName === 'onFormSubmitted') {
                  window.hsPopulateCommentFormOnFormSubmitted();
                }
              }
            });
        </script>
      
<script>
if (typeof hsVars !== 'undefined') { hsVars['language'] = 'en-us'; }
</script>

<script src="/hs/hsstatic/cos-i18n/static-1.16/bundles/project.js"></script>
<script src="https://cdn2.hubspot.net/hub/-1/hub_generated/module_assets/-2712622/1592909762160/module_-2712622_Site_Search_Input.min.js"></script>

    <!--[if lte IE 8]>
    <script charset="utf-8" src="https://js.hsforms.net/forms/v2-legacy.js"></script>
    <![endif]-->


  <script>
      hbspt.forms.create({
          formsBaseUrl: '/_hcms/forms/',
          portalId: '2203666',
          formId: '1b22f90a-ece0-4a4c-8321-bb14c7dd4b98',
          formInstanceId: '1',
          pageId: '30698974671',
          
          pageName: 'Sanitary temperature sensor calibration',
          
          contentType: 'blog-post',
          
          inlineMessage: "Thanks for Subscribing!",
          
          css: '',
          target: '#hs_form_target_blog_subscription_1',
          
          formData: {
            cssClass: 'hs-form stacked'
          }
      });
  </script>


<script defer src="https://blog.beamex.com/hs-fs/hub/2203666/hub_generated/template_assets/5418921574/1590576739720/Coded_files/Custom/page/Beamex_Nov2017-theme/Beamex_Nov2017-main.min.js"></script>
<script>
    (function() {
        var nTimer = setInterval(function() {
            if (window.jQuery) {
                var href = window.location.href;
                /* check if 
                    hsLang doesn't exists, &&
                    we are in the blog &&
                    (
                      index ||
                      we have a lang slug such /de/ (en doens't have it)
                    )
                */
                if(
                       !href.includes("hsLang") &&
                        href.includes("blog.beamex.com") &&
                        (
                            href.length == 26 ||
                            href.replace("https://blog.beamex.com/","").slice(2,3) == "/"
                        )
                ) {
                    $(".blog-sidebar .hs-search-field form").append('<input type="hidden" name="hsLang" value=' + href.replace("https://blog.beamex.com/","").slice(0,2) +'>')
                      
                }
                
                clearInterval(nTimer);
            }
        }, 200);
    })();
</script>


<!-- Start of HubSpot Analytics Code -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
_hsq.push(["setCanonicalUrl", "https:\/\/blog.beamex.com\/sanitary-temperature-sensor-calibration"]);
_hsq.push(["setPageId", "30698974671"]);
_hsq.push(["setContentMetadata", {
    "contentPageId": 30698974671,
    "legacyPageId": "30698974671",
    "contentFolderId": null,
    "contentGroupId": 4088846471,
    "abTestId": null,
    "languageVariantId": 30698974671,
    "languageCode": "en-us",
    
}]);
</script>

<script type="text/javascript" id="hs-script-loader" async defer src="/hs/scriptloader/2203666.js"></script>
<!-- End of HubSpot Analytics Code -->


<script type="text/javascript">
var hsVars = {
    ticks: 1592909938953,
    page_id: 30698974671,

    content_group_id: 4088846471,
    portal_id: 2203666,
    app_hs_base_url: "https://app.hubspot.com",
    cp_hs_base_url: "https://cp.hubspot.com",
    language: "en",
    analytics_page_type: "blog-post",
    category_id: 3,
    folder_id: 0,
    is_hubspot_user: false
}
</script>





<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSNBFQ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&status=0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 


    
    <!-- Generated by the HubSpot Template Builder - template version 1.03 -->


<!-- end coded_template: id:5786758035 path:generated_layouts/5786758034.html -->
</body></html>